Settings: Security for Users/Roles

Modified on Thu, 30 May at 6:13 PM

The Permissions List below shows the options that can be enabled or disabled for a particular role.   After a role is established with the appropriate permissions, users can then be added to that role.

Administrators:

Only administrators with permissions to access the role setup window can configure the settings shown below for each role.  

Administrators can be set as a Basic Administrators or Full Administrators. The administrator type is set when adding a user or by editing the user from the platform management site.

  • Basic Administrators:  can control all settings, except adding and modifying users.
  • Full Administrators: can control all settings including adding and modifying users and creating roles and permissions. An unlimited number of roles can be created and configured by Full Administrators.

Rules for Administrators:

1.  There must be at least one Full Administrator per account

2.  Both Basic and Full Administrators can access Practice Settings

3.  Only Full Administrators have permissions to add and modify users and setup and assign ROLES.

Important Note:  Both Basic and Full Administrator designated users can also be assigned to a role that LIMITS their privileges.

Permission List:

Access the permission list by going to Settings>Security>Security for Users/Roles.  At the Security for Users/Roles screen, click Edit Security Role and then configure the roles permissions by Role Type and save any changes.  Changes to Roles take immediate effect when the user logs in after the changes.

Allergy:

Cannot Add Allergy

Cannot Archive Allergy

Automated Measures:

Cannot Run Automated Measure


Audit Log:

Cannot View Audit Log

Cannot Clear Audit Log


Comment:

Cannot Add Prescription Comment

Cannot Add Pharmacy Comment Pick List

Cannot Add Internal Comment Pick List

Cannot Archive Prescription Comment

Cannot Modify Prescription Comment

Condition:

Cannot Add Medical Condition

Cannot Archive Medical Condition


Note:

Cannot Add Note

Cannot Archive Note

Cannot Delete Note

Cannot Print Note

Cannot Sign Note

Cannot Add Note Addendum

Diagnosis:

Cannot Add Diagnosis Code

Cannot Archive Diagnosis Code

Cannot Delete Diagnosis Code

Patient

Cannot Add Patient

Cannot Perform Patient Search


Drug:

Cannot Add Drug Format

Cannot Add Favorites

Cannot Perform Drug Search

Cannot Change Drug Tolerance Setting

Cannot Change Drug Check Setting

Cannot Add Current Medication

Cannot Archive Current Medication

Cannot Edit Favorite

Cannot Download Drug History

Cannot Delete Drug Format

Report:

Cannot Run Report


EPCS:

Cannot Approve EPCS Request

Cannot View EPCS Request

Cannot Request EPCS

Setup (user’s personal settings):

Cannot Alter Setting

Cannot View Setting


Information:

Cannot Add Patient Drug Information

Cannot Archive Patient Drug Information


Users:

Cannot Add User

Cannot Alter Setting

Cannot Modify User

Cannot Register Electronic Prescription (Prevents user from registering themselves for electronic prescribing)


Vitals:

Cannot Add Vital Sign

Cannot Archive Vital Sign



CREATE USER ROLES & ASSIGN USERS

Notes:  All users begin permissions to execute all functions in ScriptSure until they are assigned to a role that limits any abilities. 

 

  • Then Select "VIEW" across the practice where the user is added to


  • Scroll down to "USER LIST then click on the gear icon. Click "SETUP USER ROLES" from the background


  • Click "ADD NEW ROLE" to create a new role


  • When the Roles windows opens type a "Role Name" on the text field and then hit "SAVE"

  • Select "RULES" that you'd like to add from the list to customize the role

  • Add users on the "USER IN THE ROLE" section the click "SAVE"







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